Today SourceTree detected an upgrade and asked me to install the newer version. I accepted and waited for it to open up so that I can continue working on it. However once upgrade finished, I kept getting this error, no matter how many times I tried:

I also tried to restart my Mac to see whether it makes any different, but without any luck.

After googling, I found the error people reported yesterday on Atlassian Answers. Looks like version 1.5.5 is no use for now, the easy solution is to get 1.5.4 version back from trash directory.

Should be careful next time when upgrading, I guess.

Leave a Reply

Your email address will not be published. Required fields are marked *